WebsiteWebsite  HomeHome  GalleryGallery  FAQFAQ  <hr /><hr />  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log inLog in  

Share | 
 

 Probleme sur le portail.

View previous topic View next topic Go down 
AuthorMessage
Eximma
ID Mod
ID Mod
avatar

Male
Number of posts : 956
Image edition softwares : paint, photoshop - Thanks a lot Ishimaru Chiaki for this superb kit !!!
Location : france, loire-atlantique
Registration date : 2007-01-04

Member's score
Points: 375

PostSubject: Probleme sur le portail.   Mon Apr 23, 2007 4:18 am

Bonjour à tous ^^

je ne sais pas si vous avez remarqué, mais là je suis à l'école et quand je vais sur le forum avec IE, voilà ce que j'obtient :



En haut, le portail avec FF, en bas avec IE... J'aurai voulu savoir si vous aviez le même problème ?
Back to top Go down
View user profile http://support.forumactif.com
Blood
Manga Graph
avatar

Male
Number of posts : 1152
Age : 29
Image edition softwares : Paint & The Gimp
Location : Learning the Gimp at last
Registration date : 2007-01-06

Member's score
Points: 380

PostSubject: Re: Probleme sur le portail.   Mon Apr 23, 2007 12:14 pm

J'ai la deuxième tout le temps, mais bon, j'ai les favoris régler sur l'index
Back to top Go down
View user profile
Ishimaru Chiaki
ID Admin
ID Admin
avatar

Female
Number of posts : 1576
Age : 33
Image edition softwares : The GIMP
Location : Baie-Comeau, Québec, Canada
Registration date : 2006-12-15

Member's score
Points: 890

PostSubject: Re: Probleme sur le portail.   Mon Apr 23, 2007 3:02 pm

Imageshack est tellement lent aux heures de pointe que l'image vient pas à bout de se charger quand je veux l'agrandir >.<

Mais je pense que le problème vient du fait que je n'avais pas mis de balise <br> à chaque 2 bannières, et les deux navigateurs interprètent ça différemment. Firefox fait un retour à la ligne, tandis que IE7 n'en fait pas.

Je l'avais pas remarqué parce que j'utilise tout le temps FF.

EDIT : C'est corrigé, j'ai ajouté des balise <br> pour forcer les retours à la ligne.

Je suis tellement habituée à n'utiliser que FF que je ne panse pas faire des tests sur IE ^^"

_________________
I am currently having a bad patch, so I won't be very present for a while
J'ai présentement un passage à vide, donc je ne serai pas très présente pendant quelques temps


Nothing's what it seems to be,
I'm a replica, I'm a replica
Empty shell inside of me
I'm not myself, I'm a replica of me...

Replica - Sonata Arctica
Back to top Go down
View user profile http://support.topic-ideas.com
Eximma
ID Mod
ID Mod
avatar

Male
Number of posts : 956
Image edition softwares : paint, photoshop - Thanks a lot Ishimaru Chiaki for this superb kit !!!
Location : france, loire-atlantique
Registration date : 2007-01-04

Member's score
Points: 375

PostSubject: Re: Probleme sur le portail.   Tue Apr 24, 2007 3:51 am

j'avoue que pareil, je travail surtout sur IE, d'alleur j'ai fait un site et quand j'ai voulu le tester sur IE, c'était foutu, il aurai fallu que je refasse toute la structure et tout le CSS (avec le php + le css, ça merdait), donc j'ai un peu abandonné ^^"
Sinon, pour le portail, c'est bon Wink
Back to top Go down
View user profile http://support.forumactif.com
Ishimaru Chiaki
ID Admin
ID Admin
avatar

Female
Number of posts : 1576
Age : 33
Image edition softwares : The GIMP
Location : Baie-Comeau, Québec, Canada
Registration date : 2006-12-15

Member's score
Points: 890

PostSubject: Re: Probleme sur le portail.   Tue Apr 24, 2007 1:14 pm

Pour ton site, à défaut d'arranger ça pour IE7, tu peux mettre une mention pour dire que le site est optimisé pour Firefox.

Par exemple ici, depuis que j'ai retiré le script pngfix, je laissé une mention sur la page d'accueil pour signaler que le forum est optimisé pour les navigateurs qui gèrent la transparence des .png

_________________
I am currently having a bad patch, so I won't be very present for a while
J'ai présentement un passage à vide, donc je ne serai pas très présente pendant quelques temps


Nothing's what it seems to be,
I'm a replica, I'm a replica
Empty shell inside of me
I'm not myself, I'm a replica of me...

Replica - Sonata Arctica
Back to top Go down
View user profile http://support.topic-ideas.com
Eximma
ID Mod
ID Mod
avatar

Male
Number of posts : 956
Image edition softwares : paint, photoshop - Thanks a lot Ishimaru Chiaki for this superb kit !!!
Location : france, loire-atlantique
Registration date : 2007-01-04

Member's score
Points: 375

PostSubject: Re: Probleme sur le portail.   Wed Apr 25, 2007 7:55 am

oué, enfin, le site était surtout un site d'entrainement, donc tant qu'il sera pas finalisé (il est pas prèt d'être finalisé vu qu'a chaque fois que je vois un truc qui va pas, je recommence tout >_<), je metterai surement ça oui Wink
Back to top Go down
View user profile http://support.forumactif.com
Sponsored content




PostSubject: Re: Probleme sur le portail.   

Back to top Go down
 
Probleme sur le portail.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» [ANSWERED] Cannot Apply Windows Update

Permissions in this forum:You cannot reply to topics in this forum
Ishimaru Design :: Ishimaru-Design Community :: Forum issues - Guest section (fr-en)-
Jump to: